intra-mart Accel Documents のポートレットの削除でエラーが発生し、削除に失敗します。

【原因】

ポートレットの情報を管理するデータベースのテーブルに格納されている値に適切でない値が登録されてしまいました。

【対応方法】

製品の不具合となります。

下記のアップデートを適用してください。
ただし、既にintra-mart Accel Documentsをインストール済みの環境の場合は、アップデートに加え、回避策の実施もお願いいたします。

・intra-mart Accel Documents 2013 Autumn (ver8.0.1) 以降にアップデートしてください。


【回避方法】

以下の方法により、現象を回避することが可能です。

intra-mart AccelPlatform の TableMaintenance 機能により、ポートレットの情報を管理するデータベースのテーブル「b_m_portlet_info」の情報を修正します。


修正の手順を以下に示します。

(1) テナント管理者でintra-mart Accel Platformにログインします。
(2) サイトマップを表示します。
(3) TableMaintenanceのテーブル一覧を選択し、表示します。
(4) 検索フィールドに「b_m_portlet_info」を入力し、検索します。
(5) 検索結果に表示される「b_m_portlet_info」のリンクを選択し、テーブル情報を表示します。
(6) portlet_cdが「iad_arrivedNotice」のリンクを選択し、レコードの編集ダイアログを表示します。
(7) 「portlet_name」, 「entity_id_prefix」の項目を修正します。
    - portlet_name: <コンテキストパス名>.AsyncPagePortlet
    - entity_id_prefix: <コンテキストパス名>|AsyncPagePortlet
    コンテキストパス名が「imart」の場合には以下のようになります。
      - portlet_name: imart.AsyncPagePortlet
      - entity_id_prefix: imart|AsyncPagePortlet
(8) 更新登録ボタンを選択し、更新が成功することを確認します。

-- 対象 ------------------------------------------------------------------------
iAP/Accel Applications/Accel Documents/2013 Spring
--------------------------------------------------------------------------------

FAQID:510
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
Powered by Zendesk