IM-共通マスタが提供しているユーザ検索のあかさたな検索でカタカナの「ヘ」が検索できません。

 
【原因】
 カタカナの「へ」がひらがなの「へ」で登録されていました。

【回避方法】
 Storageに配置されている設定ファイルを編集することで回避できます。
  1.場所:
    【Accel Platformの場合】
    public/storage/im_master/search/initial_ja.xml

    【WebPlatform/AppFrameworkの場合】
    storage/system/im_master/search/initial_ja.xml

    修正箇所:
     <col key="ha_all" header="true" label="は行">
     と
     <col key="he" label="へ">
     の子要素のvalueタグにある2つのひらがな「へ」のうちの1つをカタカナの「ヘ」に変更する。
  2.再起動をする。

-- 対象 ------------------------------------------------------------------------
iWP/Webシステム構築基盤/WebPlatform/AppFramework
--------------------------------------------------------------------------------



FAQID:737
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
Powered by Zendesk