「[E.IWP.CERTIFICATION.00006] セッションの整合性が保たれていません」が発生します。

 
【発生条件】
 複数のアプリケーションライセンスが付与されているユーザがアクセスした場合。
 なお、本事象は必ず発生するわけではありません。
 アプリケーションライセンスの組み合わせによって発生する場合としない場合があります。

【原因】
 AccountContextの内容をSessionから復元する際に、AccountContext#getApplicationLicenses() の文字列表現に関する順番が変わってしまう場合があるため。

【対応方法】
 本FAQに添付してある修正ファイルをWEB-INF\classes\jp\co\intra_mart\system\admin\context配下に配置してください。
 ※2015 Spring(8.0.10)以降にアップデートする場合は、該当ファイルを削除してください。
 https://issue.intra-mart.jp/issues/2689
 
-- 対象 ------------------------------------------------------------------------
iAP/Accel Platform/2012 Autumn(Alba)
iAP/Accel Platform/2012 Winter(Bourbon)
iAP/Accel Platform/2013 Spring(Climbing)
iAP/Accel Platform/2013 Summer(Damask)
iAP/Accel Platform/2013 Autumn(Eden)
iAP/Accel Platform/2013 Winter(Felicia)
iAP/Accel Platform/2014 Spring(Granada)
iAP/Accel Platform/2014 Summer(Honoka)
iAP/Accel Platform/2014 Winter(Iceberg)
--------------------------------------------------------------------------------


FAQID:524
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
Powered by Zendesk