IM-Jugglingでintra-mart Accel Documents 2019 Spring (8.0.9) を指定した場合、 IM-LogicDesigner Accel Documents連携モジュールのバージョンが古いバージョンでしか指定できません。

■intra-mart Accel Documentsを新規でインストールする場合

IM-Jugglingのアプリケーションモジュール選択画面として、
intra-mart Accel Documents 2019 Spring (8.0.9) を選択しツリーとして展開を行うと
IM-LogicDesigner Accel Documents連携モジュールのバージョンが過去のバージョン (8.0.0) で表示されていますが、
正しくは (8.0.2) が指定されるべきです。

■intra-mart Accel Documents 2016 Winter (8.0.5) 以前からアップデートする場合

IM-Jugglingでintra-mart Accel Documentsが展開されていたツリーを確認すると、
IM-LogicDesigner Accel Documents連携モジュールはありません。
intra-mart Accel Documents 2019 Spring (8.0.9) へアップデートを実行すると
IM-LogicDesigner Accel Documents連携モジュールのバージョンが (8.0.0) で表示されています。
正しくは (8.0.2) が指定されるべきです。

■intra-mart Accel Documents 2017 Winter (8.0.6) からアップデートする場合

IM-Jugglingでintra-mart Accel Documentsが展開されていたツリーを確認すると、
IM-LogicDesigner Accel Documents連携モジュールのバージョンが (8.0.0) で指定されていました。
intra-mart Accel Documents 2019 Spring (8.0.9) へアップデートを実行すると
IM-LogicDesigner Accel Documents連携モジュールのバージョンが (8.0.0) で表示されています。
正しくは (8.0.2) が指定されるべきです。

■intra-mart Accel Documents 2018 Spring (8.0.7) からアップデートする場合

IM-Jugglingでintra-mart Accel Documentsが展開されていたツリーを確認すると、
IM-LogicDesigner Accel Documents連携モジュールのバージョンが (8.0.1) で指定されていました。
intra-mart Accel Documents 2019 Spring (8.0.9) へアップデートを実行すると
IM-LogicDesigner Accel Documents連携モジュールのバージョンが (8.0.0) と表示されダウングレードされてしまいます。
正しくは (8.0.2) が指定されるべきです。

■intra-mart Accel Documents 2018 Winter (8.0.8) からアップデートする場合

IM-Jugglingでintra-mart Accel Documentsが展開されていたツリーを確認すると、
IM-LogicDesigner Accel Documents連携モジュールのバージョンが (8.0.2) で指定されていました。
intra-mart Accel Documents 2019 Spring (8.0.9) へアップデートを実行すると
IM-LogicDesigner Accel Documents連携モジュールのバージョンが (8.0.0) と表示されダウングレードされてしまいます。
正しくは (8.0.2) が指定されるべきです。

【発生条件】

intra-mart Accel Documetns 2019 Spring (8.0.9) を選択してIM-Jugglingプロジェクトの構成を行っている場合に発生します。
上記以外のバージョンでは発生しません。

【対応方法】

製品の不具合です。
intra-mart Accel Documents 2019 Spring (8.0.10)がリリースされていますので、
intra-mart Accel Documents 2019 Spring (8.0.9)ご利用の方は (8.0.10) へのアップデートをお願いいたします。
 -- 対象 ------------------------------------------------------------------------ 
iAP/Accel Platform/intra-mart Accel Documents 2019 Spring (8.0.9)
 -------------------------------------------------------------------------------- 

FAQID:705
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
Powered by Zendesk