アップデートした環境に IM-BloomMaker for Accel Platform 8.0.4 以降が含まれており、テナント環境セットアップ前の Accel Platform 起動時のログに E.IWP.SERVICE.00015 のエラーが出力されます。

 
【発生条件】
 以下の条件をすべて満たす場合に発生します。
  ・ 環境に IM-BloomMaker が含まれていること。
  ・ IM-BloomMaker 8.0.3 以前でテナント環境セットアップ済みの環境に、 IM-BloomMaker 8.0.4 以降を含んだ war をデプロイしていること。
  ・ IM-BloomMaker 8.0.4 以降へのアップデート後にテナント環境セットアップが未実施であること。

【原因】
 IM-BloomMaker for Accel Platform 8.0.4 にて、 テーブルのスキーマを変更したためです。

 コンテンツのバージョンを管理できるようにします。
 https://issue.intra-mart.jp/issues/31903

【回避方法】
 ありません。

【対応方法】
 テナント環境セットアップ後、intra-mart Accel Platform を再起動してください。
 再起動後はエラーは発生せず正常に動作します。

 -- 対象 -------------------------------------------------------------------------
iAP/IM-BloomMaker/8.0.4 以上
 --------------------------------------------------------------------------------


FAQID:1043
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
Powered by Zendesk