【発生条件】
・IM-Workflow7.2の全てのパッチバージョン
・申請・承認時に押印を行った案件
・申請日と申請基準日が異なる案件をアーカイブした過去案件
※IM-FormaDesignerとIM-Workflowを組み合わせて利用した場合も、本事象に該当する可能があります。
【原因】
製品不具合です。案件退避処理の印影のユーザプログラムで、アーカイブ年月を申請日から生成しているために発生します。
【対応方法】
1. IM-Workflow 7.2 patch12 を適用してください。
https://issue.intra-mart.jp/issues/25639
IM-Workflow 7.2 patch12 はパッチダウンロードサイトから入手してください。
http://newsupport.intra-mart.jp/patch/download/patch_info.php?patch_cd=1343
2. IM-Workflow 7.2 patch12 以前の利用で生成されてしまった不正データは、添付のリカバリバッチを実行することで正常な状態になります。
添付ファイル: recovery_module_iwp.zip
zipファイルに同梱のreadme.txtを参照してリカバリバッチを実行してください。
-- 対象 ------------------------------------------------------------------------
iWP/Webシステム構築基盤/IM-Workflow
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FAQID:593
過去案件で印影が表示されない場合があります