intra-mart AccelPlatfrom の 不具合です。
ご迷惑をお掛けして申し訳ございません。
【発生条件】
以下をすべて満たす場合に発生します。
・テナントデータベースとして Oracle を利用している
・2015 Winter 以降のアップデート環境において案件のアーカイブを行い、過去案件が存在する
【原因】
IM-Workflow 2018 Spring PATCH001 の不具合です。
対象となる要件は次のとおりです。
・ https://issue.intra-mart.jp/issues/28179
「2018 Spring PATCH001 のテナント環境セットアップで例外が発生する可能性があります。」
テナント環境セットアップにて IM-Workflow の過去案件関連テーブルの不足検知と新規作成を行う際、テーブルの存在チェックが正しく動作せず、存在するテーブルを再度作成しようとしてしまっています。
【対応方法】
添付のリカバリモジュールを適用してください。
詳細は同梱されている readme.txt を参照してください。
-- 対象 ----------------------------------------------------------------------
iAP/Accel Platform/2018 Spring(Skylark)
--------------------------------------------------------------------------------
FAQID:691
2018 Spring PATCH001 アップデート後、テナント環境セットアップで例外が発生する場合があります