セッションタイムアウトの状態で添付ファイルのアップロードを行うと、リクエストが連続して送信され続けます。
本事象により、ブラウザが無反応の状態となり、同時にExceptionログが大量に出力されることがあります。
【発生条件】
次の条件をすべて満たす場合に発生します。
・セッションタイムアウトしていること。
・以下の画面上で添付ファイルのアップロードを行う。
1.申請画面
2.処理画面
3.再申請画面
4.申請(起票案件)画面
【原因】
画面実装のミスです。詳細は下記の要件情報公開サイトを参照してください。
【回避方法】
当事象が発生した場合、ブラウザを閉じることでリクエストの送信がとまります。
【対応方法】
IM-Workflow 7.2 patch12 を適用してください。
https://issue.intra-mart.jp/issues/13623
IM-Workflow 7.2 patch12 はパッチダウンロードサイトから入手してください。
http://newsupport.intra-mart.jp/patch/download/patch_info.php?patch_cd=1343
-- 対象 ------------------------------------------------------------------------
iWP/Webシステム構築基盤/IM-Workflow
--------------------------------------------------------------------------------
FAQID:610
セッションタイムアウトの状態で添付ファイルのアップロードを行うと、ブラウザが無反応になる場合があります