ブラウザ送信文字コードで「UTF-8」を指定して環境構築を行った時、イントラネット・スタートパックの任意の画面から、ヘルプリンクを押下してマニュアルの操作を行うと文字化けが発生してしまう場合がありますが、回避方法はありませんか。

 
【原因】
htmlファイルにcharsetの指定がされていないため、ブラウザによっては文字化けが発生しています。

【回避方法】
パッチダウンロードページにて、お客様がご利用している文字コード対応版のマニュアルをダウンロードしていただき、そのフォルダ群を各環境へ上書きコピーを行ってください。

【対応時注意点】
・最新のマニュアルに対してcharset指定を行っております。
・詳細な適用手順は同梱のreadmeをご確認ください。
・作業前に必ずバックアップを行ってください。
・万一不具合があった場合の復旧方法についてバックアップしたファイルを、インストールディレクトリに対して上書きコピーを行ってください。

【対象バージョン】
イントラネット・スタートパック Ver7.1.5
イントラネット・スタートパック Ver7.0.7


-- 対象 ------------------------------------------------------------------------
iWP/アプリケーションシリーズ/イントラネット・スタートパック
--------------------------------------------------------------------------------

FAQID:91
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
Powered by Zendesk