過去案件で印影が表示されない場合があります

 
IM-Workflow(Accel Platform版)ワークフローの過去案件で印影が表示されません。

【発生条件】
  ・申請・承認時に押印を行った案件
 ・申請日と申請基準日が異なる案件をアーカイブした過去案件

  ※IM-BIS、及びIM-FormaDesignerとIM-Workflowを組み合わせて利用した場合も、本事象に該当する可能があります。

【原因】
 製品不具合です。案件退避処理の印影のユーザプログラムでアーカイブ年月を申請日から生成しているために発生します。

【対応方法】
 下記のAccelPlatform 2015 Winterアップデート版で対応済みです。

  要件[21149] 過去案件画面の参照時に申請基準日と申請日の年月が違うと印影が表示されません。

  2015 Winterアップデート以前の利用で生成されてしまった不正データは、添付のリカバリジョブを実行することで正常な状態になります。
  zipファイルに同梱のreadme.txtを参照してリカバリジョブを実行してください。


-- 対象 ------------------------------------------------------------------------
iAP/Accel Platform  2015 Winter以前
--------------------------------------------------------------------------------



FAQID:592
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
Powered by Zendesk