IM-Workflow の案件一覧画面にてエラー「アクセスが拒否されました」が発生し参照できない
【原因】
認可リソース「IM-Workflow REST API」への認可設定が不足している可能性 が考えられます。
IM-Workflow を利用するためには、以下の認可リソースに対して、
IM-Workflow ユーザロール、または同等の権限を持つロールや認可 が付与されている必要があります。
・認可リソース「画面・処理」
・認可リソース「IM-Workflow REST API」
【対応方法】
認可設定画面左上の 「リソースの種類」 から 「IM-Workflow REST API」 を選択し、
IM-Workflow ユーザロールと同等の認可 が設定されるように調整してください。
「IM-Workflow REST API」および認可設定の詳細については、以下のドキュメントをご参照ください。
■intra-mart Accel Platform IM-Workflow 仕様書
6.1.3. 認可
https://document.intra-mart.jp/library/iap/public/im_workflow/im_workflow_specification/texts/api_guide/rest_api/index.html#api-guide-rest-api-authorization
■intra-mart Accel Platform テナント管理者操作ガイド
認可を設定する
https://document.intra-mart.jp/library/iap/public/operation/tenant_administrator_guide/texts/basic_guide/basic_guide_1.html#認可を設定する
-- 対象 -------------------------------------------------------------------------
iAP/Accel Platform/2019 Spring以降
--------------------------------------------------------------------------------
FAQID:1449